Bug Hunting Session
Bug 104515 - Page Up/Down keys disabled in read only mode
Summary: Page Up/Down keys disabled in read only mode
Status: RESOLVED DUPLICATE of bug 89688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-09 04:29 UTC by mahfiaz
Modified: 2016-12-09 20:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mahfiaz 2016-12-09 04:29:28 UTC
Description:
Page Up/Down keys do not work when document is opened in read-only mode.

Steps to Reproduce:
1. Open an presentation in read only mode (happens when you open it from browser or email client).
2. Try to navigate using Page up/down keys

Actual Results:  
Nothing happens.

Expected Results:
When you switch to editing mode, it works as expected. Should work in read-only mode as well.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Adrian 2016-12-09 11:29:50 UTC
LibreOffice Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1

those keys are working correctly. Opened sample spreadsheet document from internet: https://community.tableau.com/docs/DOC-1236

Firefox 50.0.2
Comment 2 Buovjaga 2016-12-09 20:53:38 UTC

*** This bug has been marked as a duplicate of bug 89688 ***