Download it now!
Bug 104736 - [StartCenter] Marking specific files as favorite documents
Summary: [StartCenter] Marking specific files as favorite documents
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-17 17:05 UTC by Mateusz
Modified: 2016-12-17 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Mockup: file marked as favorite (18.66 KB, image/png)
2016-12-17 17:07 UTC, Mateusz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz 2016-12-17 17:05:48 UTC
Description:
Hey

I use a lot of documents in my work. 1/3 of them are documents I am always coming back to. 2/3 of them are documents related with my customers, which are constantly rotating. It would be fine if user could have most important files on the top of Start Center.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Mateusz 2016-12-17 17:07:11 UTC
Created attachment 129724 [details]
Mockup: file marked as favorite
Comment 2 Mateusz 2016-12-17 17:10:15 UTC
The simplest way to reach this goal by adding 'bookmark system' known from many other software.
Comment 3 V Stuart Foote 2016-12-17 22:48:12 UTC
also see bug 61174

*** This bug has been marked as a duplicate of bug 38742 ***