Download it now!
Bug 104993 - schematic tree enhancement
Summary: schematic tree enhancement
Status: RESOLVED DUPLICATE of bug 37932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2016-12-29 23:57 UTC by jlbraga
Modified: 2017-01-02 13:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
example of what I mean (72.68 KB, image/png)
2017-01-01 11:18 UTC, jlbraga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlbraga 2016-12-29 23:57:46 UTC
Hi.

When you use MS Word, it lets you create schematic trees with automatic forms without having to draw them at eye. LO could do the same...
Comment 1 Buovjaga 2016-12-31 20:49:18 UTC
Please give more details eg. links..
Comment 2 jlbraga 2017-01-01 11:18:00 UTC
Created attachment 130070 [details]
example of what I mean

Done, see the attachment.
Comment 3 Buovjaga 2017-01-01 14:31:55 UTC
(In reply to jlbraga from comment #2)
> Created attachment 130070 [details]
> example of what I mean
> 
> Done, see the attachment.

Do you mean this feature, then? https://www.techwalla.com/articles/how-do-i-create-a-tree-diagram-in-word
Comment 4 jlbraga 2017-01-02 02:56:27 UTC
Yes, something like that.
Comment 5 Heiko Tietze 2017-01-02 13:29:49 UTC
Microsoft calls this feature SmartArt, yEd knows this feature as auto layout (applied post-hoc to a couple of items). The enhancement has been requested several times.

*** This bug has been marked as a duplicate of bug 37932 ***