Bug 105090 - Extra space displayed at end of paragraph after note
Summary: Extra space displayed at end of paragraph after note
Status: RESOLVED DUPLICATE of bug 104270
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2017-01-04 08:56 UTC by Ulrich Windl
Modified: 2017-01-05 09:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Annotated screen shot showing the problem (48.67 KB, image/png)
2017-01-04 08:56 UTC, Ulrich Windl
Details
Sample document being used to create attachment 130140 (8.44 KB, application/vnd.oasis.opendocument.text)
2017-01-04 08:57 UTC, Ulrich Windl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Windl 2017-01-04 08:56:17 UTC
Created attachment 130140 [details]
Annotated screen shot showing the problem

WHen A note is added at the end of a paragraph, formatting aids indicate some extra space between the note marker and the end-of-paragraph.
Comment 1 Ulrich Windl 2017-01-04 08:57:45 UTC
Created attachment 130141 [details]
Sample document being used to create attachment 130140 [details]
Comment 2 Xisco Faulí 2017-01-04 16:28:36 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: a9e029ace41562e28e9242d63230ad1ca275f5d3
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in

Version: 5.0.0.0.alpha1+
Build ID: 0db96caf0fcce09b87621c11b584a6d81cc7df86
Locale: ca-ES (ca_ES.UTF-8)
Comment 3 Jacques Guilleron 2017-01-04 17:26:32 UTC
Hi Ulrich, Xisco,

I Reproduced too with:
LO 5.0.3.1 Build ID: fd8cfc22f7f58033351fcb8a83b92acbadb0749e
Locale : fr-FR (fr_FR)
and upper versions,
but not with:
LO 5.0.2.2 Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale : fr-FR (fr_FR)
Under Windows 7 Home.

Jacques
Comment 4 Jacques Guilleron 2017-01-04 17:29:27 UTC Comment hidden (obsolete)
Comment 5 Xisco Faulí 2017-01-05 09:51:45 UTC

*** This bug has been marked as a duplicate of bug 104270 ***