Download it now!
Bug 105169 - Crash in: SfxBaseModel::getArgs()
Summary: Crash in: SfxBaseModel::getArgs()
Status: RESOLVED DUPLICATE of bug 104830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-07 11:25 UTC by mlyoder
Modified: 2017-01-10 18:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["SfxBaseModel::getArgs()"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mlyoder 2017-01-07 11:25:40 UTC
This bug was filed from the crash reporting server and is br-ed9394d8-b276-4c72-bf78-4fd72a80179e.
=========================================
Almost every time I exit the program it will crash.  I have turned off OpenGL.  I have reset the user Profile.  None off these thing worked.  The crash can happen if I created a document, edited and existing one or just looked at one.  I am currently running 5.2.4.2.  When I was running 5.2.3 this did not happen.  I had OpenGL enabled in 5.2.3.
Comment 1 Xisco Faulí 2017-01-10 18:11:17 UTC
Probably it's a duplicate of 104830

*** This bug has been marked as a duplicate of bug 104830 ***