Download it now!
Bug 105242 - PASTE function uses old COPY information.
Summary: PASTE function uses old COPY information.
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-10 20:50 UTC by cporterbee
Modified: 2017-01-13 12:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cporterbee 2017-01-10 20:50:36 UTC
Description:
When using different programs the copy function works on the PC however it uses older copied information when pasting into LibreOffice.

Steps to Reproduce:
1.Open Libreoffice Word or Calc.
2.Open Internet Explorer (mine was Windows 10 IE)
3.Type a URL into a cell or line of word doc
4.Copy the line, paste it into IE and go to the address
5.Copy a word in the browser using with Ctrl C or left click copy
6.Go back to the LibreOffice app and paste it.
7.What gets pasted is the original URL.
8.Open Windows Notepad and paste, the word copied from the browser is pasted.

Actual Results:  
See steps to reproduce.  Newly copied word from Browser is not copied into Libreoffice, the original URL is copied instead.

Expected Results:
Should always paste the last thing copied on the PC.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Edge/14.14393
Comment 1 Buovjaga 2017-01-13 12:37:54 UTC

*** This bug has been marked as a duplicate of bug 62196 ***