Download it now!
Bug 105287 - Crash in: SfxItemPool::Put(SfxPoolItem const &,unsigned short)
Summary: Crash in: SfxItemPool::Put(SfxPoolItem const &,unsigned short)
Status: RESOLVED DUPLICATE of bug 104830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-12 15:01 UTC by amersdorfer
Modified: 2017-01-12 15:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["SfxItemPool::Put(SfxPoolItem const &,unsigned short)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description amersdorfer 2017-01-12 15:01:37 UTC
This bug was filed from the crash reporting server and is br-2488ac8f-7fb6-4823-a1bd-d45ed46ec268.
=========================================

Writer 5.2.4 crashes multiple times daily while/after closing an odt-file.
This never happened with 5.1.6.
Comment 1 Xisco Faulí 2017-01-12 15:48:42 UTC
Thanks for reporting!

*** This bug has been marked as a duplicate of bug 104830 ***