Download it now!
Bug 105332 - crash when reopening a document that was saved before closing LibO Writer
Summary: crash when reopening a document that was saved before closing LibO Writer
Status: RESOLVED DUPLICATE of bug 104830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-14 09:23 UTC by VJRS
Modified: 2017-01-22 11:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VJRS 2017-01-14 09:23:02 UTC
This crach is reported when reopening a document that was saved before closing LibreOffice Writer. It seems to happen every time.
Processor is Intel I7 (can't see it on your list).
Comment 1 steve -_- 2017-01-14 12:22:37 UTC
Please attach the document in question since it is not possible to reproduce otherwise. Which windows are you using?
Comment 2 V Stuart Foote 2017-01-14 17:50:11 UTC
Maybe better, please allow the automated crash report to process. And then post the report link http://crashreport.libreoffice.org given, and note the crash "signature" it is assigned.
Comment 3 sue 2017-01-22 11:00:39 UTC
I have the same problem, and have included a crash report (repeated below).

Signature 	SfxItemPool::Put(SfxPoolItem const &,unsigned short)
UUID 	ee3856c6-f992-4849-89f4-50bcb866da3c
Version 	Version: 5.2.4.2
Upload Time 	Jan. 22, 2017, 10:36 a.m.
OS 	windows
OS details 	6.2.9200
Build Architecture 	x86
CPU Info 	GenuineIntel family 6 model 58 stepping 9
Crash Reason 	EXCEPTION_NONCONTINUABLE_EXCEPTION
Crash Address 	0x0
Crash Thread 	0
Comment 4 Xisco Faulí 2017-01-22 11:42:41 UTC
Hi,
It should be fixed in 5.2.5.1. You can download from: http://dev-builds.libreoffice.org/pre-releases/
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104830 ***