Download it now!
Bug 105401 - 5.3RC1 OS X: The Settings dialog is not sized properly for l10n strings
Summary: 5.3RC1 OS X: The Settings dialog is not sized properly for l10n strings
Status: RESOLVED DUPLICATE of bug 105281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.1 rc
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-17 23:42 UTC by Martin Srebotnjak
Modified: 2017-01-18 09:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Slovenian Settings dialog on OS X (109.89 KB, image/png)
2017-01-17 23:43 UTC, Martin Srebotnjak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2017-01-17 23:42:30 UTC
Description:
In the Slovenian UI of LO5.3RC2 (probably also earlier) the Settings dialog is undersize, so a lot of strings and drop-box content gets cut, so the dialog is not functional until the user doesn't stretch it with a mouse.

Steps to Reproduce:
1. Open LO Writer with Slovenian UI on OS X.
2. Select LibreOffice - Settings.
3. Go to the LibreOffice - View tab page.

Actual Results:  
The cut Slovenian strings, as shown in the attached screenshot.

Expected Results:
The dialog should size itself properly for the length of l10n strings.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Martin Srebotnjak 2017-01-17 23:43:44 UTC
Created attachment 130514 [details]
Slovenian Settings dialog on OS X
Comment 2 Maxim Monastirsky 2017-01-18 09:18:06 UTC

*** This bug has been marked as a duplicate of bug 105281 ***