Download it now!
Bug 105403 - Hidden drop-down list in dialogue Tools-Option-LibreOffice-View in RU-locale
Summary: Hidden drop-down list in dialogue Tools-Option-LibreOffice-View in RU-locale
Status: RESOLVED DUPLICATE of bug 105281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-01-18 07:19 UTC by Roman Kuznetsov
Modified: 2017-01-18 09:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshots with problems hidden drop-down lists (197.07 KB, image/png)
2017-01-18 07:23 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2017-01-18 07:19:02 UTC
Description:
Hidden drop-down list in dialogue Tools-Option-LibreOffice-View in RU-locale (see screenshots in attach) in LibreOffice 5.3.0.2
Version: 5.3.0.2
Build ID: 5ad7b2889021c491af62f7930a4b1cb631392f16
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
Locale: ru-RU (ru_RU); Calc: group

Steps to Reproduce:
1. With install LibreOfiice you should to install two language English (USA) and Russian
2. Open menu Tools-Option-LibreOffice-View in EN-locale - drop-down lists are OK
3. Open menu Tools-Option-LibreOffice-View in RU-locale - drop-down lists aren't OK. They are hidden, but if dialogue is widening, then this lists become visible 

Actual Results:  
drop-down lists aren't OK. They are hidden

Expected Results:
drop-down lists are normal view


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36
Comment 1 Roman Kuznetsov 2017-01-18 07:23:15 UTC
Created attachment 130516 [details]
Screenshots with problems hidden drop-down lists
Comment 2 Mike Kaganski 2017-01-18 07:44:59 UTC
Confirmed with Version: 5.3.0.2 (x64)
Build ID: 5ad7b2889021c491af62f7930a4b1cb631392f16
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; Layout Engine: new; 
Locale: ru-RU (ru_RU); Calc: group

Impossible to reproduce on earlier versions of 5-3 branch because of unfinished localization in those versions.

OK with Version: 5.2.5.1 (x64)
Build ID: 0312e1a284a7d50ca85a365c316c7abbf20a4d22
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
Locale: ru-RU (ru_RU); Calc: CL
Comment 3 Maxim Monastirsky 2017-01-18 09:16:24 UTC

*** This bug has been marked as a duplicate of bug 105281 ***