Download it now!
Bug 105425 - no colour picker when accessing font color menu inside a popup-toolbar
Summary: no colour picker when accessing font color menu inside a popup-toolbar
Status: RESOLVED DUPLICATE of bug 42029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-18 18:18 UTC by xtrajoris
Modified: 2017-02-18 10:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xtrajoris 2017-01-18 18:18:30 UTC
When the toolbar is overpopulated, you have to click the little expansion arrow to make the rest of text formatting toolbar slots visible.
In this popup-toolbar, there is no little black arrow which shows you the color-picker for the font colors.
Normally, while the font color slot is on the main toolbar instead of the popup toolbar, you can press the little black arrow to show the color picker.
It would be nice to also access the font color picker when the font color slot is opened in a popup toolbar.
Comment 1 Maxim Monastirsky 2017-01-18 20:08:14 UTC

*** This bug has been marked as a duplicate of bug 42029 ***
Comment 2 Heiko Tietze 2017-02-18 10:58:57 UTC
In the latest master a solution was implemented. You may test it with the nightly build.