Download it now!
Bug 105474 - reopening LO, get crash report message
Summary: reopening LO, get crash report message
Status: RESOLVED DUPLICATE of bug 104830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-22 10:52 UTC by sue
Modified: 2017-01-22 11:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sue 2017-01-22 10:52:42 UTC
Build ID: 3d5603e1122f0f102b62521720ab13a38a4e0eb0
Signature 	SfxItemPool::Put(SfxPoolItem const &,unsigned short)
UUID 	ee3856c6-f992-4849-89f4-50bcb866da3c
Version 	Version: 5.2.4.2
Upload Time 	Jan. 22, 2017, 10:36 a.m.
OS 	windows
OS details 	6.2.9200
Build Architecture 	x86
CPU Info 	GenuineIntel family 6 model 58 stepping 9
Crash Reason 	EXCEPTION_NONCONTINUABLE_EXCEPTION
Crash Address 	0x0
Crash Thread 	0 

After saving a Writer document and exiting LibreOffice, when I reopen LibreOffice I get a message that it crashed last time it was used and I need to send a crash report. After sending the report I'm able to open and use docs as normal. If I open LibreOffice and close it without saving a Writer document it reopens without fuss.

I have not tested with any other applications. Might it be worth dowloading a newer version?
Comment 1 Xisco Faulí 2017-01-22 11:42:09 UTC
Hi,
It should be fixed in 5.2.5.1. You can download from: http://dev-builds.libreoffice.org/pre-releases/
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104830 ***