Bug 105670 - File exported to .swf not displayed with Firefox
Summary: File exported to .swf not displayed with Firefox
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Presentation-Export
  Show dependency treegraph
 
Reported: 2017-02-01 15:21 UTC by noc_turn
Modified: 2018-01-29 10:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Just an example (1.25 KB, application/x-shockwave-flash)
2017-02-02 08:35 UTC, noc_turn
Details
File.odt (8.25 KB, application/vnd.oasis.opendocument.text)
2017-02-02 09:27 UTC, noc_turn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description noc_turn 2017-02-01 15:21:44 UTC
Description:
When we want (on Impress) to export a .odg file to a .swf file on windows 10 via Firefox, the page doesn't display the characters, as if the file was empty. But with MacOs it is displayed with the same version (5.2.5);

Steps to Reproduce:
1. Saved as .odg
2. Exported to .swf
3. File launched with the last version of Firefox

Actual Results:  
Nothing displayed on Firefox

Expected Results:
To see the characters of the exported file


Reproducible: Always

User Profile Reset: No

Additional Info:
We have downgraded this version to 4.0.3 and it's working. Any extension existing (yet)  which could solve this issue.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.95 Safari/537.36
Comment 1 Xisco Faulí 2017-02-01 17:39:30 UTC Comment hidden (obsolete)
Comment 2 noc_turn 2017-02-02 08:35:52 UTC
Created attachment 130824 [details]
Just an example
Comment 3 noc_turn 2017-02-02 08:38:27 UTC
Thanks for you answer. I hope that my file (which is just an example) will help you.

Regards,
Comment 4 Xisco Faulí 2017-02-02 09:22:11 UTC
Hello,
Could you please attach the .odg file instead?
Comment 5 noc_turn 2017-02-02 09:27:27 UTC
Created attachment 130828 [details]
File.odt

Here's the file
Comment 6 Buovjaga 2017-02-11 19:02:08 UTC
(In reply to noc_turn from comment #5)
> Created attachment 130828 [details]
> File.odt
> 
> Here's the file

This is not an .odg file, but an .odt file with some text. Please attach the correct file.
Comment 7 QA Administrators 2018-01-02 10:14:34 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2018-01-29 10:35:32 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180129