Bug 105725 - Find Italic format finds normal+italic
Summary: Find Italic format finds normal+italic
Status: RESOLVED DUPLICATE of bug 95927
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-03 13:09 UTC by Kamil Landa
Modified: 2020-10-22 11:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Find: Italic/Regular incorrectly (24.36 KB, application/vnd.oasis.opendocument.text)
2017-02-10 12:22 UTC, Kamil Landa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kamil Landa 2017-02-03 13:09:10 UTC
In Writer, press Ctrl+H, in Other options - Format - Font - Style select Italic and it wiil be search italic and normal, not only italic.
Comment 1 Buovjaga 2017-02-07 13:47:23 UTC
I think this is the same as described here: https://bugs.documentfoundation.org/show_bug.cgi?id=103400#c3

Do you agree?
Comment 2 Kamil Landa 2017-02-10 12:22:16 UTC
Created attachment 131071 [details]
Find: Italic/Regular incorrectly

Yes, it looks like the same bug. I try to find Italic in new small document and it finds correctly - only the Italic.
But in some my capacious documents, it finds Italic and Regular (Normal) as I wrote, but now I discovered not all Regular.
I modified one capacious document to the small one.
In incorrect-find-italic.odt try to find d (Italic, Regular, No Format), description is also in document.
Comment 3 Buovjaga 2017-02-10 12:30:10 UTC
Thanks, I added the information you provided to the other report, let's close this.

*** This bug has been marked as a duplicate of bug 103400 ***
Comment 4 Timur 2020-10-22 11:13:26 UTC

*** This bug has been marked as a duplicate of bug 95927 ***