Bug 105728 - Clear direct formatting does not clear the background color of a paragraph
Summary: Clear direct formatting does not clear the background color of a paragraph
Status: RESOLVED DUPLICATE of bug 99573
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2017-02-03 16:24 UTC by catof
Modified: 2017-02-12 12:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description catof 2017-02-03 16:24:21 UTC
Hello
Sorry for my very bad English
I use google translation to help me realize the message

The CTRL + M command does not delete the background made in the direct formatting of a paragraph
The command Right click on a paragraph no longer proposes "delete direct formatting"

These two commands were very much used in the professional context (Administration) in the case of a migration from MS Office to LibreOffice on the occasion of document reprints originally made with Word

Many text documents have been realized in Word for 30 years and these commands were really very practical and for the adminsitrative agents
In addition, these commands were good arguments for convincing the power and efficiency of LibreOffice.
We will soon perform an installation of the new version (5.3.?)
If possible, can you correct this problem.
A big thank you in advance

Christophe To France
Comment 1 Buovjaga 2017-02-12 09:44:44 UTC
Très intéressant.. c'est une régression.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: ac8197327d3ef4f3c94fb0746393863404df086b
CPU Threads: 8; OS Version: Linux 4.9; UI Render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on February 11th 2016

Arch Linux 64-bit
Version 3.6.7.2 (Build ID: e183d5b)
Comment 2 Xisco Faulí 2017-02-12 12:20:34 UTC
Regression introduced by 7d9bb549d498d6beed2c4050c402d09643febdfa.
Closing as RESOLVED DUPLICATED of bug 99573

*** This bug has been marked as a duplicate of bug 99573 ***