Bug 105736 - Certain lines too dark
Summary: Certain lines too dark
Status: RESOLVED DUPLICATE of bug 104598
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-03 21:22 UTC by Sulphur
Modified: 2017-02-03 21:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
How it should look. (4.07 KB, image/png)
2017-02-03 21:24 UTC, Sulphur
Details
How it should not look, but does. (4.12 KB, image/png)
2017-02-03 21:25 UTC, Sulphur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sulphur 2017-02-03 21:22:29 UTC
Description:
The lines along the edges of the rulers in Writer are now too dark. This also affects other components, like the line in Calc used when splitting a spreadsheet.

This first appeared for me in 5.3.0~rc3; before I was using 5.2.5.1 which was fine. Tested in Ubuntu 16.04.

Steps to Reproduce:
Open Writer. Look at the ruler.
OR: Open Calc. Split the spreadsheet and look at the line.

Actual Results:  
The lines are stark black.

Expected Results:
The lines should be gray.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 Sulphur 2017-02-03 21:24:55 UTC
Created attachment 130895 [details]
How it should look.
Comment 2 Sulphur 2017-02-03 21:25:26 UTC
Created attachment 130896 [details]
How it should not look, but does.
Comment 3 Aron Budea 2017-02-03 21:42:07 UTC
Should be fixed in the next update, 5.3.1.

*** This bug has been marked as a duplicate of bug 104598 ***