Bug 105745 - default table width (0.05) is too thin for printing
Summary: default table width (0.05) is too thin for printing
Status: RESOLVED DUPLICATE of bug 53011
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-04 07:35 UTC by Ljiljan
Modified: 2017-02-11 20:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2017-02-04 07:35:28 UTC
Description:
Default table width (0.05) is too thin for printing as well as for editing in MS Office. 

In case of my HP laser printer in the office, you can't see the lines in the tables very well. In case of LibreOffice Calc, spreadsheets opened in MS Office 2007 have borders which are shown as dots (not full line). 

However, this could be notice when working in LibreOffice Writer or Calc only when printing (both Writer and Calc) and when opening in other alternative programs (Calc -> Excel). So in my opinion this is bed for compatibility. 

Steps to Reproduce:
Writer:
1. Create default table in the Writer and print it 

Calc:
1. Create default table and format the cells (default borders)
2. Open it in Microsoft Office
2. 

Actual Results:  
The table borders are thin for viewing on screen or when printing as the results of default 0.05 pt width size.

Expected Results:
The table borders should be seen the same as on the screen as well as in other software, so table with should be set to 0.75 pt. 


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Builds ID: LibreOffice 5.3.0.3


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Comment 1 Buovjaga 2017-02-11 20:15:46 UTC
Thanks, I found an older one.

*** This bug has been marked as a duplicate of bug 53011 ***