Bug Hunting Session
Bug 105796 - FORMATING: "Short line arrow" with consistent line width
Summary: FORMATING: "Short line arrow" with consistent line width
Status: RESOLVED DUPLICATE of bug 82760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 105797
  Show dependency treegraph
 
Reported: 2017-02-06 13:55 UTC by Tobias Burnus
Modified: 2017-05-03 15:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Arrow head screenshot (left: PowerPoint 2007, right LO 5.3.0.3) (16.50 KB, image/png)
2017-02-06 13:55 UTC, Tobias Burnus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Burnus 2017-02-06 13:55:31 UTC
Created attachment 130946 [details]
Arrow head screenshot (left: PowerPoint 2007, right LO 5.3.0.3)

LibreOffice's Short Line Arrow has a different line width for the arrow head than for the line before the arrow, looking roughly like "====->".

Expected: The arrow head uses the same line width as the "tail" of the arrow ("====>").

Cf. screen shot; making the arrow wider, it becomes even more obvious.

Side remark/background: I stumbled over this when opening a PPTX document in LO as PowerPoint's open arrows ("--->") get imported as line arrows "--- >" which have a gab between the line and the ">". If the issue of this bug would be resolved, mapping PPTX's "open arrows" to LO's "Short Line Arrow" would give the same arrow type.
Comment 1 Xisco Faulí 2017-02-10 17:21:22 UTC
I would say this is a duplicate of bug 82760 as well. Thanks for reporting it anyway.

*** This bug has been marked as a duplicate of bug 82760 ***