Bug 105859 - TOC entries are missing last character
Summary: TOC entries are missing last character
Status: RESOLVED DUPLICATE of bug 104315
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-08 13:51 UTC by Ronny Bremer
Modified: 2017-02-09 13:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronny Bremer 2017-02-08 13:51:46 UTC
Updated to LO 5.3.0 on Mac OS X (Sierra). I opened a document, which I did create in LO 5.2.3. It does contain a table of contents for headings 1 through 4.

After updating the TOC (Tools->Update All) the last character got removed from all TOC entries. They are still present on the individual headings.

I re-opened the document in LO 5.2.3 and did an Tools->Update All and all TOC entries are back to normal.
Comment 1 Xisco Faulí 2017-02-08 13:59:49 UTC Comment hidden (obsolete)
Comment 2 Cor Nouws 2017-02-08 14:30:03 UTC
Hi Ronny: to solve directly (possibly): remove space behind E (Entry) in Entries tab. For the rest: it's a bug that needs to be fixed.

*** This bug has been marked as a duplicate of bug 104315 ***
Comment 3 Ronny Bremer 2017-02-09 12:18:43 UTC
Cor,

thank you for the quick workaround, I can confirm that removing the "spaces" after the "E" does indeed fix the issue.
Comment 4 Cor Nouws 2017-02-09 13:48:52 UTC
(In reply to Ronny Bremer from comment #3)

> thank you for the quick workaround, I can confirm that removing the "spaces"
> after the "E" does indeed fix the issue.

You're welcome. Still not ok that is happens..