Bug 105864 - libre office 5.3 is not working with hindi ttf fonts viz. shiva medium, narad etc
Summary: libre office 5.3 is not working with hindi ttf fonts viz. shiva medium, narad...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fonts HarfBuzz-regressions
  Show dependency treegraph
 
Reported: 2017-02-08 18:32 UTC by opkaashyap
Modified: 2017-11-04 11:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description opkaashyap 2017-02-08 18:32:59 UTC
Hindi old ttf fonts like shiva medium, narad, mitra, etc are not working in new version ie 5.3
Comment 1 V Stuart Foote 2017-02-08 21:39:39 UTC
Please be more specific about "not working".

If it is an issue of poorly implemented metrics and missing OpenType tables, that should be expected. The fonts can be repaired, but broken fonts are not going to be supported.

Ideally provide a link for others to review the fonts.
Comment 2 QA Administrators 2017-08-30 19:27:33 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2017-09-29 08:54:30 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20170929