Bug 105923 - Fatal Error when I try to modify table styles in the sidebar
Summary: Fatal Error when I try to modify table styles in the sidebar
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-10 17:03 UTC by Dieter Praas
Modified: 2017-02-10 17:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
fatal error report (16.52 KB, image/jpeg)
2017-02-10 17:04 UTC, Dieter Praas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter Praas 2017-02-10 17:03:01 UTC
Description:
see attachement and stepts to reproduce

Steps to Reproduce:
1.Open an new document
2.Open the sidebar
3.Choose "Styles and Formatting"
4.Choose "Table Styles"
5.right click on any table style => modify

Actual Results:  
Fatal error (see attachement)

Expected Results:
dialogue in order to edit the table style


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Dieter Praas 2017-02-10 17:04:14 UTC
Created attachment 131083 [details]
fatal error report
Comment 2 Xisco Faulí 2017-02-10 17:06:07 UTC

*** This bug has been marked as a duplicate of bug 101648 ***