Bug 105928 - FILESAVE: Corrupt excel .XLS file (OLE header corruption?)
Summary: FILESAVE: Corrupt excel .XLS file (OLE header corruption?)
Status: RESOLVED DUPLICATE of bug 105840
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2017-02-11 05:30 UTC by JA
Modified: 2017-02-12 11:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
form before saving (124.50 KB, application/x-ole-storage)
2017-02-11 05:30 UTC, JA
Details
zipped file after saving (2.11 MB, application/x-zip-compressed)
2017-02-11 05:40 UTC, JA
Details

Note You need to log in before you can comment on or make changes to this bug.
Description JA 2017-02-11 05:30:56 UTC
Created attachment 131085 [details]
form before saving

With LibreOffice Calc 5.3.0.3 (x64) opening attached document works. But after  saving (FILESAVE) the .XLS the document gets corrupted.
Comment 1 JA 2017-02-11 05:40:27 UTC
Created attachment 131086 [details]
zipped file after saving
Comment 2 Xisco Faulí 2017-02-12 11:34:19 UTC
Regression introduced by 228c25fd17727660a3372307e3f73dbcff5e71d2. Closing as duplicate of bug 105840

*** This bug has been marked as a duplicate of bug 105840 ***