Bug 105978 - Fatal error on modify Default Style under Styles Formatting > Table
Summary: Fatal error on modify Default Style under Styles Formatting > Table
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-13 13:36 UTC by Alex
Modified: 2017-02-13 13:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
style formatting menu item that causes error (121.54 KB, image/png)
2017-02-13 13:39 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2017-02-13 13:36:43 UTC
Description:


---------------------------
LibreOffice 5.3 - Fatal Error
---------------------------
file:///C:/Program%20Files/LibreOffice%205/program/../share/config/soffice.cfg/modules/swriter/ui/templatedialog32.ui
---------------------------
OK   
---------------------------


Steps to Reproduce:
1. open new writer doc
2. open styles and formatting
3.click table
4. right click default style, click modify
5. fatal error (see description)

Actual Results:  
i click ok and all writer windows disappear. not just the current doc but any other open docs in background too.

Expected Results:
a windows to appear where you can edit default table styke


Reproducible: Always

User Profile Reset: yes

Additional Info:
libreoffice installed via ninite.com on fresh windows 10 install.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Comment 1 Alex 2017-02-13 13:39:42 UTC
Created attachment 131174 [details]
style formatting menu item that causes error
Comment 2 Julien Nabet 2017-02-13 13:51:04 UTC

*** This bug has been marked as a duplicate of bug 101648 ***