Download it now!
Bug 105990 - Can't type special characters using CRTL+ALT under Windows 7 Home Premium 64bit
Summary: Can't type special characters using CRTL+ALT under Windows 7 Home Premium 64bit
Status: RESOLVED DUPLICATE of bug 100908
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2017-02-13 21:50 UTC by ab1985
Modified: 2017-02-13 23:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ab1985 2017-02-13 21:50:26 UTC
I use LibreOffice 5.6.2.1 under Windows 7 Home Premium 64bit (German language). When I try to type special characters like brackets via pressing CTRL + ALT + one of the number keys (German keyboard layout), nothing happens. The problem does not occur in Calc, Impress, nor the Windows text editor. It also does not occur under Ubuntu 14.04 nor 16.04, so I think it is a problem of LibreOffice unter Windows.
Comment 1 V Stuart Foote 2017-02-13 23:38:19 UTC

*** This bug has been marked as a duplicate of bug 100908 ***