Bug 106003 - ToC, after Update from 5.2.4 the Pagenumbers appear as "@" and the TAB (right side) clashed
Summary: ToC, after Update from 5.2.4 the Pagenumbers appear as "@" and the TAB (right...
Status: RESOLVED DUPLICATE of bug 104315
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2017-02-14 18:06 UTC by Stefan Golla
Modified: 2017-02-14 22:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This is the testfile just with some example tables (1.20 MB, application/vnd.oasis.opendocument.text)
2017-02-14 22:02 UTC, Stefan Golla
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Golla 2017-02-14 18:06:21 UTC
Description:
After updating vorm 5.2.4 to 5.3.0.3 the Table of contents appeared like the  secound, third,... page numerbers changed while updating to "@", without any changes to the table format. For the first chapter order the pages are right, but the TAB Option for the prefix clashed with the chaptername...like:

Actual Results:  

V. End of OilPage24
V.I. Introduction                     @

Expected Results:
V. End of Oil                   Page 24
V.I. Introduction                    25


Reproducible: Always

User Profile Reset: NO

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 Xisco Faulí 2017-02-14 21:02:09 UTC Comment hidden (obsolete)
Comment 2 Stefan Golla 2017-02-14 22:02:53 UTC
Created attachment 131226 [details]
This is the testfile just with some example tables

The original File is some 60 MB big, with more the 100 Pics and 200 Pages, this Testversion is just a smal peace that will work properly for debugging. I recently tested the bug at my windows XP PC with Libreoffice 5.2.4 and the both bugs, with the Table of content AND the other bug I reported with the source table, disappeard. and now on my Antergos-Linux Laptop with LibreOffice 5.3.0.3 just enables the bug, after updating the tables manually.
Comment 3 Xisco Faulí 2017-02-14 22:40:32 UTC
Regression introduced by 250252d02bac88877845a4bc27e3f1837f1312ba, which is the same commit as in bug 104315. Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104315 ***