Bug 106036 - Space
Summary: Space
Status: RESOLVED DUPLICATE of bug 104315
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: PowerPC Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-16 00:56 UTC by dglbr
Modified: 2017-02-16 01:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
How to show it in the arquive. (264 bytes, text/plain)
2017-02-16 00:56 UTC, dglbr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dglbr 2017-02-16 00:56:47 UTC
Created attachment 131265 [details]
How to show it in the arquive.

I Created a database into the LibreOffice Writer, so i put some words in the fields, after it, I creat a bibliography entry and biblography in the final of text, it's all ok.

When i press to update de bibliography, the author name’s and the title of the book, bouth don't showed the last letter. To fix it, i pressed "space" after then and give an update index and it show the bibliography correctly.

Example in the bibliography database:
Rand, Yan+space = Show it correctly = Rand, Yan
Rand, Yan(in absence of “space”) = Show it wrong = Rand, Ya
Comment 1 Xisco Faulí 2017-02-16 01:20:02 UTC
it sounds like a duplicate of bug 104315. it should be fixed in 5.3.1. Thanks for reporting it.

*** This bug has been marked as a duplicate of bug 104315 ***