Bug 106095 - Bug in exporting JPG picture/logo to PDF
Summary: Bug in exporting JPG picture/logo to PDF
Status: RESOLVED DUPLICATE of bug 102928
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.2.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-02-20 09:08 UTC by regisbalozian
Modified: 2017-02-21 19:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Before and after (506.05 KB, application/vnd.oasis.opendocument.text)
2017-02-20 09:15 UTC, regisbalozian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description regisbalozian 2017-02-20 09:08:49 UTC
Description:
I recently made a suggested upgrade.

An error appears when exporting into PDF. My logo (inserted in the letter)crushes.

The text of the letter remains OK.

Steps to Reproduce:
1.Create a .odt ducument
2.Insert a logo
3.Export to PDF

Actual Results:  
Crushed logo/picture which seems multiplied

Expected Results:
Net logo


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 regisbalozian 2017-02-20 09:11:30 UTC
Description:
I recently made a suggested upgrade.

An error appears when exporting into PDF. My logo (inserted in the letter)crushes.

The text of the letter remains OK.

Steps to Reproduce:
1.Create a .odt ducument
2.Insert a logo
3.Export to PDF

Actual Results:  
Crushed logo/picture which seems multiplied
Comment 2 regisbalozian 2017-02-20 09:15:36 UTC
Created attachment 131347 [details]
Before and after
Comment 3 Timur 2017-02-21 19:11:38 UTC
Reporter cannot confirm it's own bug, so I reverted to Unconfirmed. 
This bug is reproducible since 5.2.0 up to 5.4+ and not with 5.1.6 so regression. 
Looks like logo is JPG. 
I was about to set as New but I'll mark as duplicate. 
If someone disagrees based on more tests or knowledge, just feel free to reopen and explain. 
And for reporter: thank you, but search for PDF and JPG points to this other bug. Please search before submitting.

*** This bug has been marked as a duplicate of bug 102928 ***