Bug 106104 - Calc creates files 20 megabytes
Summary: Calc creates files 20 megabytes
Status: RESOLVED DUPLICATE of bug 105840
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-20 12:59 UTC by Evgeny
Modified: 2017-02-20 13:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
After saving (188.03 KB, application/x-7z-compressed)
2017-02-20 13:00 UTC, Evgeny
Details
to save (254.50 KB, application/x-ole-storage)
2017-02-20 13:03 UTC, Evgeny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeny 2017-02-20 12:59:14 UTC
Description:
After upgrading from version 5.0.3 to version 5.3.0.3 Calc when saving old files increases its volume up to 20 megabytes.

Actual Results:  
After saving this version, other office programs may not work with this file

Expected Results:
File 200 KB should not be file is 20 megabytes


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.100 YaBrowser/16.11.1.673 Yowser/2.5 Safari/537.36
Comment 1 Evgeny 2017-02-20 13:00:44 UTC
Created attachment 131356 [details]
After saving
Comment 2 Evgeny 2017-02-20 13:03:17 UTC
Created attachment 131357 [details]
to save
Comment 3 Xisco Faulí 2017-02-20 13:26:27 UTC
Hello,
Thanks for reporting.
it seems like a duplicate of bug 105840

*** This bug has been marked as a duplicate of bug 105840 ***