Bug 106108 - Drawing disappears when saving in .pptx format
Summary: Drawing disappears when saving in .pptx format
Status: RESOLVED DUPLICATE of bug 97057
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:pptx, regression
Depends on:
Blocks: PPTX
  Show dependency treegraph
 
Reported: 2017-02-20 17:06 UTC by Frederic Parrenin
Modified: 2019-04-13 19:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
.pptx file to reproduce the problem (35.60 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-02-20 17:06 UTC, Frederic Parrenin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2017-02-20 17:06:38 UTC
Created attachment 131365 [details]
.pptx file to reproduce the problem

Steps to reproduce:
- open the attached test.pptx file
- observe the flower drawing
- save using a different name, e.g. test-mod.pptx
- close the file
- re-open it
=> the flower has disappeared
Comment 3 QA Administrators 2018-10-22 02:49:28 UTC Comment hidden (obsolete)
Comment 4 Frederic Parrenin 2018-10-22 14:03:58 UTC
This bug is still present in 6.1.2.
Comment 5 Buovjaga 2019-04-13 19:26:20 UTC
win32-4.3 gives https://gerrit.libreoffice.org/plugins/gitiles/core/+/5391d4872e71d1edba7acc4ad2d2e3b5b97e1723%5E!/
ooxml: Preserve shape style and theme attributes for line

I guess we can close this as a dupe.

*** This bug has been marked as a duplicate of bug 97057 ***