Bug Hunting Session
Bug 106129 - Mistake in tooltip on save icon in statusbar
Summary: Mistake in tooltip on save icon in statusbar
Status: RESOLVED DUPLICATE of bug 105669
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-21 14:17 UTC by sebalis
Modified: 2017-02-21 16:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sebalis 2017-02-21 14:17:51 UTC
The statusbar at the bottom of a document window has a tooltip which in the case of unsaved changes says (in US English), “The document has been modified. Double-click to save the document.” But this is not true: a single click is enough to cause the document to be saved. This needs to be changed, probably in other locales as well (I didn’t try to find out).
Comment 1 Jacques Guilleron 2017-02-21 14:57:44 UTC
Hi sebalis,

I reproduce from LO 3.5.3.2 235ab8a-3802056-4a8fed3-2d66ea8-e241b80
to LO 5.4.0.0.alpha0+ Build ID: 9077f1f110a35ed223fb47e9eaa329dd19528e38
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-02-16_23:34:39
Locale: fr-FR (fr_FR); Calc: CL

Probably inherited from Ooo.
Thank you for the report,

Jacques
Comment 2 Jacques Guilleron 2017-02-21 16:05:37 UTC
It will be available in LO 5.4.0.
Bug 105669 - Double-clic instead of single-clic.

Jacques

*** This bug has been marked as a duplicate of bug 105669 ***