Bug 106135 - Vectors, overlines, integral, sum, prod are not correctly displayed
Summary: Vectors, overlines, integral, sum, prod are not correctly displayed
Status: RESOLVED DUPLICATE of bug 104509
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-22 07:41 UTC by Dorange-Pattoret Didier
Modified: 2017-02-22 21:52 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
What is displayed (13.92 KB, application/pdf)
2017-02-22 07:41 UTC, Dorange-Pattoret Didier
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dorange-Pattoret Didier 2017-02-22 07:41:24 UTC
Created attachment 131404 [details]
What is displayed

Hello,
Since LO 5.3, vectors, overlines, integral, sum, prod... are not correctly displayed under MacOSx.
The joined file, opened under Windows or Linux, display right formula.
But not under MacOsX.

Try with :
widevec {"AB"} ou  widevec {AB}
 widehat {ABC}
 int from {0} to {5} { f(x) } "d"x
 prod from {0} to {4} { K }
 sum from {0} to {4} { k }
nroot{6}{5}
"S"=  left lbrace {0} nitalic; {3 over 5} right  rbrace
(0 ; 3) ldbracket 2;4  rdbracket lbrace 1 over 2 rbrace
Comment 1 Dorange-Pattoret Didier 2017-02-22 07:43:12 UTC
A real regression
Comment 2 Jacques Guilleron 2017-02-22 11:11:17 UTC
Hi Didier,

See here:
Bug 106112 - Math formula editor misplaces vertical elements in to and from and dot modifiers

Thank you,

Jacques
Comment 3 خالد حسني 2017-02-22 18:23:28 UTC

*** This bug has been marked as a duplicate of bug 106112 ***
Comment 4 خالد حسني 2017-02-22 21:52:54 UTC

*** This bug has been marked as a duplicate of bug 104509 ***