Download it now!
Bug 106142 - Paste special function sometimes unavailable when copying from an external application
Summary: Paste special function sometimes unavailable when copying from an external ap...
Status: RESOLVED DUPLICATE of bug 65606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paste-Special
  Show dependency treegraph
 
Reported: 2017-02-22 16:42 UTC by Atlaimond
Modified: 2018-08-09 20:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Atlaimond 2017-02-22 16:42:48 UTC
Description:
Uploaded on 13 Feb 2017
LibreOffice: 5.3.0.3 and 5.2.5.1 as well. 
Xubuntu 10 (x64) https://youtu.be/-RdEZ3oAJzY
Windows 10 (x64) https://youtu.be/ihzEE8txvOw 

It sometimes breaks the Copy-and-Paste function. And it remains broken until I copy something from the LibreOffice itself. (See the videos above) 

I have experience this issue since the first stable LibreOffice version. 

Steps to Reproduce:
1. Copy something from elsewhere. (Not from LibreOffice) 
2. CTRL+SHIFT+V 
3. and the "Paste Special" window doesn't open. 
4. Copy something from the LibreOffice itself, and it works again. 

Actual Results:  
1. Copy something from elsewhere. (Not from LibreOffice) 
2. CTRL+SHIFT+V 
3. and the "Paste Special" window doesn't open. 
4. Copy something from the LibreOffice itself, and it works again. 

Expected Results:
Works again, until it breaks again. 


Reproducible: Sometimes

User Profile Reset: No

Additional Info:
Video about it: 
From Xubuntu 10 (x64) https://youtu.be/-RdEZ3oAJzY 
From Windows 10 (x64) https://youtu.be/ihzEE8txvOw 


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 Buovjaga 2017-03-13 09:20:25 UTC
Do you think this is the same as bug 62196 ?
You can see all paste bugs collected here: https://bugs.documentfoundation.org/showdependencytree.cgi?id=102593&hide_resolved=1
Comment 2 Xisco Faulí 2017-03-14 08:52:45 UTC
(In reply to Buovjaga from comment #1)
> Do you think this is the same as bug 62196 ?
> You can see all paste bugs collected here:
> https://bugs.documentfoundation.org/showdependencytree.
> cgi?id=102593&hide_resolved=1

Let's close it as RESOLVED DUPLICATED.

*** This bug has been marked as a duplicate of bug 62196 ***
Comment 3 Atlaimond 2017-03-14 10:15:08 UTC
(In reply to Buovjaga from comment #1)
> Do you think this is the same as bug 62196 ?
> You can see all paste bugs collected here:
> https://bugs.documentfoundation.org/showdependencytree.
> cgi?id=102593&hide_resolved=1

No, it is not the same.
As you can see in the videos I showed, I can paste, but I cannot paste as unformatted texr.
Comment 4 Atlaimond 2017-03-14 10:16:15 UTC
(In reply to Buovjaga from comment #1)
> Do you think this is the same as bug 62196 ?
> You can see all paste bugs collected here:
> https://bugs.documentfoundation.org/showdependencytree.
> cgi?id=102593&hide_resolved=1

But the ways how the bug happens is similar.
Comment 5 Buovjaga 2017-03-14 12:20:49 UTC Comment hidden (off-topic)
Comment 6 Atlaimond 2017-03-15 08:57:27 UTC Comment hidden (off-topic)
Comment 7 Camille 2017-06-18 12:54:26 UTC
Same problem here.

May be the title of the present bug could be changed to something more explicit like "Paste special function sometimes unavailable when copying from an external application"


Version: 5.1.6.2
Build ID: 1:5.1.6~rc2-0ubuntu1~xenial2
Threads CPU : 4; Version de l'OS :Linux 4.4; UI Render : par défaut; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group
Comment 8 QA Administrators 2018-07-03 02:39:04 UTC Comment hidden (obsolete)
Comment 9 Markus Grob 2018-08-09 20:56:59 UTC

*** This bug has been marked as a duplicate of bug 65606 ***