Download it now!
Bug 106157 - Nonprinting Characters color
Summary: Nonprinting Characters color
Status: RESOLVED DUPLICATE of bug 80054
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2017-02-23 14:48 UTC by Mars
Modified: 2017-02-24 15:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mars 2017-02-23 14:48:04 UTC
Description:
Add Nonprinting Characters color management.

Steps to Reproduce:
1.Turn non-printing symbols on (https://help.libreoffice.org/Writer/Nonprinting_Characters)
2. See that they always have the same color
3. It's almost unreal to work with this on grey background

Actual Results:  
No such function.

Expected Results:
Add such function please.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 V Stuart Foote 2017-02-24 15:14:01 UTC

*** This bug has been marked as a duplicate of bug 80054 ***