Bug 106199 - Navigating with arrow keys not possible
Summary: Navigating with arrow keys not possible
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-26 14:37 UTC by Daimonion
Modified: 2017-03-01 16:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daimonion 2017-02-26 14:37:18 UTC
I have Libreoffice 5.3.0.3 installed on a windows 10 x64 machine and navigating through cells is not possible. 

On hitting one arrow key the whole spreadsheet moves instead that only the highlighted cell moves. 

On a Windows 7 x64 machine everything works fine.

I tried to reinstall this version but the failure did not leave.
Comment 1 Jens S 2017-03-01 14:58:48 UTC
Have you tried to toggle with the 'Scroll Lock - key'. It has similar function as you describe.
Comment 2 Daimonion 2017-03-01 16:38:26 UTC
I installed 5.3.1.1 and with this version it works fine. 

But you are right, enabling Scroll Lock keys describe exact the behaviour and i think this was the culprit.