Bug Hunting Session
Bug 106254 - Flowchart arrows misplaced in pptx
Summary: Flowchart arrows misplaced in pptx
Status: RESOLVED DUPLICATE of bug 80236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-01 11:19 UTC by TZP
Modified: 2017-03-01 12:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
odp file saved by Libreoffice (11.66 KB, application/vnd.oasis.opendocument.presentation)
2017-03-01 11:19 UTC, TZP
Details
pptx file saved by Libreoffice (21.26 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-03-01 11:20 UTC, TZP
Details
as displayed in Powerpoint. (6.45 KB, image/png)
2017-03-01 11:21 UTC, TZP
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TZP 2017-03-01 11:19:31 UTC
Created attachment 131552 [details]
odp file saved by Libreoffice

Created a few flowchart boxes and arrows between them.
Saved as pptx.

The pptx not correctly displayed either in Powerpoint or in Libreoffice. See screenshots.
Comment 1 TZP 2017-03-01 11:20:24 UTC
Created attachment 131553 [details]
pptx file saved by Libreoffice
Comment 2 TZP 2017-03-01 11:21:28 UTC
Created attachment 131554 [details]
as displayed in Powerpoint.
Comment 3 Xisco Faulí 2017-03-01 12:01:31 UTC
it seems like a duplicate of bug 80236

*** This bug has been marked as a duplicate of bug 80236 ***