Bug Hunting Session
Bug 106279 - Wrong display of graphite ligatures when running presentation when openGL enabled
Summary: Wrong display of graphite ligatures when running presentation when openGL ena...
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.1.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering VCL-OpenGL HarfBuzz-regressions
  Show dependency treegraph
 
Reported: 2017-03-02 12:04 UTC by Pierre C
Modified: 2017-03-03 03:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
example (287.09 KB, application/vnd.oasis.opendocument.presentation)
2017-03-02 12:04 UTC, Pierre C
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2017-03-02 12:04:26 UTC
Created attachment 131575 [details]
example

Display of graphite ligatures is right in editing mode but wrong in running mode of impress.
Step to reproduce :
just open attached file an run the presentation
Comment 1 V Stuart Foote 2017-03-02 22:05:45 UTC
Confirmed but for Windows only at this point. 

The Graphite ligatures do look to be mishandled when in presentation mode. But appear correct on canvas in edit mode.

But the panels shown on the second slide is see also bug 103831

=-testing-=
On Windows 8.1 Ent 64-bit en-US with
Version: 5.3.1.1 (x64)
Build ID: 72fee18f394a980128dc111963f2eefb05998eeb
CPU Threads: 8; OS Version: Windows 6.29; UI Render: GL; Layout Engine: new; 
Locale: en-US (en_US); Calc: group
Comment 2 Khaled Hosny 2017-03-03 03:12:37 UTC

*** This bug has been marked as a duplicate of bug 103831 ***