Bug Hunting Session
Bug 106301 - Table is always static no matter if RETURN is pressed after/before it
Summary: Table is always static no matter if RETURN is pressed after/before it
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables
  Show dependency treegraph
 
Reported: 2017-03-03 15:50 UTC by Marco A.G.Pinto
Modified: 2018-01-29 10:35 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Table is always static no matter if RETURN is pressed after/before it (9.28 KB, application/vnd.oasis.opendocument.text)
2017-03-03 15:50 UTC, Marco A.G.Pinto
Details
A better example of the problem (927.29 KB, application/vnd.oasis.opendocument.text)
2017-03-04 23:05 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2017-03-03 15:50:57 UTC
Created attachment 131604 [details]
Table is always static no matter if RETURN is pressed after/before it

No matter if you press RETURN above or below the table, it simply does nothing.

The table remains static.

The table was in a .doc (MS Word) which I opened with LO 5.3 and converted to .ODT.
Comment 1 Marco A.G.Pinto 2017-03-03 15:56:35 UTC
Buaaaaaaa... it also happens with other tables in the same document.
Comment 2 Jacques Guilleron 2017-03-04 15:57:01 UTC
Hi Marco,

Text Flow in Table Format by selection of Table Properties shows:
Break, Page and Before are ticked.
Is it the explaination you are searching?

Jacques
Comment 3 Marco A.G.Pinto 2017-03-04 23:05:59 UTC
Created attachment 131631 [details]
A better example of the problem

Hello Jacques,

Please see the attachment.

In my previous one, there was the page break setting which you mentioned.

In this one, go to page 11 and press delete at the bottom to join the text from page 12.

I tried to find a page break setting in the table without success.

Could you check it out?

Thanks!

Kind regards,
Comment 4 Yousuf Philips (jay) (retired) 2017-06-24 22:10:21 UTC
(In reply to Marco A.G.Pinto from comment #3)
> Created attachment 131631 [details]
> A better example of the problem

I tried the document and didnt have any problems moving tables with pressing enter before them. If you want to add a line before a table, you can place the cursor at the beginning of the first character of cell A1 and press enter.

Would be a good idea to give clear instructions on what you want to do so its easier to understand, else do a screencast so we can visually see the problem you are having.
Comment 5 QA Administrators 2018-01-02 10:14:09 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2018-01-29 10:35:08 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180129