Bug 106328 - Cursor disappears when the spacebar is pressed
Summary: Cursor disappears when the spacebar is pressed
Status: RESOLVED DUPLICATE of bug 106056
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-05 02:54 UTC by Aprax
Modified: 2017-03-05 04:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
The cursor is visible (31.33 KB, image/png)
2017-03-05 02:54 UTC, Aprax
Details
the cursor is no longer visible (31.34 KB, image/png)
2017-03-05 02:55 UTC, Aprax
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aprax 2017-03-05 02:54:21 UTC
Refer to the screenshots

01) position the mouse pointer in the middle of existing text in cell B2 and double click, you see the cell cursor.
note the position of the trailing "2" in relation to the contents of B1.

02) press the space bar, the "2" moves to the right by one space so we know a space was inserted but the cell cursor disappears

press the right arrow key and the cell cursor reappears
Comment 1 Aprax 2017-03-05 02:54:58 UTC
Created attachment 131637 [details]
The cursor is visible
Comment 2 Aprax 2017-03-05 02:55:36 UTC
Created attachment 131638 [details]
the cursor is no longer visible
Comment 3 Gilward Kukel 2017-03-05 04:40:16 UTC

*** This bug has been marked as a duplicate of bug 106056 ***