Bug Hunting Session
Bug 106357 - Distortion of black and white PNG images when exporting to PDF with OpenGL
Summary: Distortion of black and white PNG images when exporting to PDF with OpenGL
Status: RESOLVED DUPLICATE of bug 121615
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: VCL-OpenGL
  Show dependency treegraph
 
Reported: 2017-03-06 13:08 UTC by Sthirajyoti
Modified: 2019-03-28 10:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
PDF export from Draw with distortion in b&w images (246.98 KB, application/pdf)
2017-03-06 13:08 UTC, Sthirajyoti
Details
sample with images that get distorted when exporting to PDF (157.34 KB, application/vnd.oasis.opendocument.text)
2017-08-23 15:12 UTC, Anthony
Details
sample of the PDF file created by LibreOffice where images are distorded (42.43 KB, application/pdf)
2017-08-23 15:12 UTC, Anthony
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sthirajyoti 2017-03-06 13:08:03 UTC
Created attachment 131675 [details]
PDF export from Draw with distortion in b&w images

Exporting a Draw document with both colour and black and white images to PDF results in distorted (stretched) images in the PDF file. A sample attached - I wish there was a way to send a second image for comparison! You can contact me fore that if you wish.
Comment 1 Xisco Faulí 2017-03-06 13:19:06 UTC Comment hidden (obsolete)
Comment 2 Julien Nabet 2017-08-22 11:59:24 UTC
*** Bug 111963 has been marked as a duplicate of this bug. ***
Comment 3 Anthony 2017-08-23 15:12:07 UTC
Created attachment 135751 [details]
sample with images that get distorted when exporting to PDF
Comment 4 Anthony 2017-08-23 15:12:49 UTC
Created attachment 135752 [details]
sample of the PDF file created by LibreOffice where images are distorded
Comment 5 Anthony 2017-08-23 15:17:05 UTC
I add a sample document as requested by Xisco Faulí.

This problematic bug still affects the "stable" version of LibreOffice (5.3.5.2), and not only in Draw but also Writer, Calc etc.
Comment 6 Anthony 2017-08-31 20:25:17 UTC
this bug affects LO 5.4.1.2 too
Comment 7 Buovjaga 2018-03-27 06:59:21 UTC

*** This bug has been marked as a duplicate of bug 106311 ***
Comment 8 Timur 2019-03-28 10:21:33 UTC

*** This bug has been marked as a duplicate of bug 121615 ***