Bug 106429 - Writer crashes with Fatal Error when attempting to create new table style
Summary: Writer crashes with Fatal Error when attempting to create new table style
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-08 05:32 UTC by Kieran Grant
Modified: 2017-03-08 09:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kieran Grant 2017-03-08 05:32:23 UTC
When trying to create a new Table Style in Styles and Formatting I get an instant fatal error referring to "file:///C:/Program%20Files/LibreOffice%205/program/../share/config/soffice.cfg/modules/swritter/templatedialog32.ui"
Click OK and instant close of LibreOffice.
Comment 1 Xisco Faulí 2017-03-08 09:21:39 UTC
Hello,
thanks for reporting.
This is a duplicate of bug 101648.
Regards

*** This bug has been marked as a duplicate of bug 101648 ***