Bug 106521 - calc font size input line
Summary: calc font size input line
Status: RESOLVED DUPLICATE of bug 101646
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-13 12:21 UTC by juergen sman
Modified: 2017-03-14 04:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screen shot (24.87 KB, image/jpeg)
2017-03-13 12:25 UTC, juergen sman
Details
with scaling, the text becomes too big for input line field. (32.83 KB, image/jpeg)
2017-03-14 00:24 UTC, juergen sman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description juergen sman 2017-03-13 12:21:50 UTC
Description:
the font size of the input line in calc is too small for my aging eyes.
I did not find a way to increase the font size. It should customizable 
within libre office. importance is due to the growing number of elderly 
people in the libre office community.
thanks!


Steps to Reproduce:
1. open calc
2.
3.

Actual Results:  
choose font size 14 in the cell, and compare with the input line.

Expected Results:
offer an option to increase font size of input line


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 juergen sman 2017-03-13 12:25:36 UTC
Created attachment 131853 [details]
screen shot

just look at the screen shot,
and compare the visibility of the input line versus the 
cell representation.
Comment 2 Jacques Guilleron 2017-03-13 13:57:06 UTC
Hi juergen sman,

You can increase the scaling of the user interface in:
Tools > Options > LibreOffice > View
User Interface : Scaling
Is it useful for you?

Jacques
Comment 3 V Stuart Foote 2017-03-13 15:50:15 UTC
(In reply to Jacques Guilleron from comment #2)
> Hi juergen sman,
> 
> You can increase the scaling of the user interface in:
> Tools > Options > LibreOffice > View
> User Interface : Scaling
> Is it useful for you?
> 
> Jacques

No, the Scaling option was removed for 5.3, and there is no other way to increase the font size in just the Formula Bar

You need to scale the entire application as the DE supports and allow the OS to handle your preferences. Believe it of not this was done to improve integration with HiDPI systems like Apple Retina displays.

*** This bug has been marked as a duplicate of bug 101646 ***
Comment 4 juergen sman 2017-03-14 00:24:38 UTC
Created attachment 131872 [details]
with scaling, the text becomes  too big for input line field.

Using (still) Version: 5.1.6.2, on Mac OS 10.12.3 (sierra), 
increasing the scaling from 100% to 150% did increase ALL 
values of the calc-sheet (including the content of the 
Preferences/Options window). It also increased the text 
size of the input line, however it did not increase the 
hight of the input line as it did for the rest of the sheet.
now the text is too big for input line field.
Comment 5 V Stuart Foote 2017-03-14 04:13:20 UTC
(In reply to juergen sman from comment #4)
> Created attachment 131872 [details]
> with scaling, the text becomes  too big for input line field.
> 
> Using (still) Version: 5.1.6.2, on Mac OS 10.12.3 (sierra), 
> increasing the scaling from 100% to 150% did increase ALL 
> values of the calc-sheet (including the content of the 
> Preferences/Options window). It also increased the text 
> size of the input line, however it did not increase the 
> hight of the input line as it did for the rest of the sheet.
> now the text is too big for input line field.

That is the Formula Bar in its collapsed default state, but it can be toggled to Expanded out of single line mode, and then set to a height you prefer that will show the full lines of text.