Bug Hunting Session
Bug 106576 - First opening of template manager inordinately slow
Summary: First opening of template manager inordinately slow
Status: RESOLVED DUPLICATE of bug 101467
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, perf, regression
Depends on:
Blocks:
 
Reported: 2017-03-16 16:00 UTC by Mike Protenic
Modified: 2017-06-16 09:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Protenic 2017-03-16 16:00:47 UTC
FILEOPEN issues  –  FORMATTING issues

Using LO v.5.3.0.3 on iMac 2011, OS Sierra 10.12.3. Takes an inordinate amount of time to start from clicking a template, and is slower than previous release version in opening from its icon. Has hung several times when pasting text with images within copied data. Have had to force-quit application about 4 times due to unending load delays.

Formatting issue involves long wait to see dialog box as well as template not converting text to default font as chosen by me if preferences. Previous release version did not have such issue, so this seems a step back.

I understand these may both be tied to Sierra configurations rather than app issue, but you know Apple does not answer such reports. If you need logs or screen recordings, please advise.
Comment 1 Alex Thurgood 2017-03-17 09:41:37 UTC
@Mike - please do not file multiple issues in one report - they make triaging very difficult.
Comment 2 Alex Thurgood 2017-03-17 09:49:48 UTC
Confirming for opening Templates
Comment 3 Telesto 2017-03-17 10:10:30 UTC
There is quite some progress made in the latest daily builds. It isn't perfect but quite OK(opening daily template manager +/-4 sec).

http://dev-builds.libreoffice.org/daily/master/MacOSX-x86_64@49-TDF/
Comment 4 Xisco Faulí 2017-06-16 09:22:49 UTC
IMHO, this can be considered a duplicate of bug 101467

*** This bug has been marked as a duplicate of bug 101467 ***