Download it now!
Bug 106745 - Reference to a figure lost in .docx format
Summary: Reference to a figure lost in .docx format
Status: RESOLVED DUPLICATE of bug 106584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-24 12:00 UTC by Frederic Parrenin
Modified: 2017-03-24 23:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
.odt file to reproduce the problem (119.74 KB, application/vnd.oasis.opendocument.text)
2017-03-24 12:00 UTC, Frederic Parrenin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2017-03-24 12:00:30 UTC
Created attachment 132125 [details]
.odt file to reproduce the problem

Steps to reproduce:
- open the attached .odt file
- remark the reference to the figure
- now save in .docx format
- close the file
- re-open the .docx file
=> The number of the figure is replaced by the word "Figure"
Comment 1 Xisco Faulí 2017-03-24 23:22:42 UTC
Reproduced in

- Version: 5.4.0.0.alpha0+
Build ID: 1670cc25bc2771e87f7956a4b0dd634abaa4128b
CPU threads: 4; OS: Linux 4.8; UI render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

- Version: 5.0.0.0.alpha1+
Build ID: 0db96caf0fcce09b87621c11b584a6d81cc7df86
Locale: ca-ES (ca_ES.UTF-8)

- Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 2 Xisco Faulí 2017-03-24 23:23:51 UTC
Actually, it seems like a dupe of bug 106584

*** This bug has been marked as a duplicate of bug 106584 ***