Bug 106747 - Crash in: fpicker::win32::vista::VistaFilePickerImpl::impl_sta_SetTitle(std::shared_ptr<fpicker::win32::vista::Request> const &)
Summary: Crash in: fpicker::win32::vista::VistaFilePickerImpl::impl_sta_SetTitle(std::...
Status: RESOLVED DUPLICATE of bug 106729
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-24 13:27 UTC by ThierryT
Modified: 2017-03-24 14:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["fpicker::win32::vista::VistaFilePickerImpl::impl_sta_SetTitle(std::shared_ptr<fpicker::win32::vista::Request> const &)"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ThierryT 2017-03-24 13:27:41 UTC
This bug was filed from the crash reporting server and is br-8c8b1843-e831-4302-a14f-3288cc1fa1fa.
=========================================
Comment 1 Xisco Faulí 2017-03-24 14:40:37 UTC
Duplicate of bug 106729
Thanks for reporting

*** This bug has been marked as a duplicate of bug 106729 ***