Download it now!
Bug 106769 - FILESAVE : Document scroll to show the caret : very annoying
Summary: FILESAVE : Document scroll to show the caret : very annoying
Status: RESOLVED DUPLICATE of bug 95797
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-25 21:12 UTC by eric.coutier
Modified: 2017-03-26 04:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eric.coutier 2017-03-25 21:12:56 UTC
I edit my document. The caret is a at specific position in the document. I scroll it via vertical scrollbar or via mouse wheel. So the caret doesn't move. It's normal.

So, at this moment, i view the part of the document that I want to view.

When I do save  (File/Save or CTRL + S or click on icon), the document auto scroll to show the caret. It's painful, really painful, because i lose my concentration.
Comment 1 V Stuart Foote 2017-03-26 04:04:18 UTC
This was corrected target:5.3.0 target:5.2.0.1 for bug 95797

Verified that correction remains in place for current master/5.4.0.0alpha0+ and current 5.3.1 release.

Still the residual issue of jump on save/autosave when edit cursor focus is in a table cell, bug 41063

So if working with Writer tables that is 41063, otherwise it is correct--no jump on save/autosave.

*** This bug has been marked as a duplicate of bug 95797 ***