Bug 107076 - LOCALHELP: Index: colors;backgrounds needs update to new area dialog
Summary: LOCALHELP: Index: colors;backgrounds needs update to new area dialog
Status: RESOLVED DUPLICATE of bug 96496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2017-04-10 17:35 UTC by Regina Henschel
Modified: 2017-05-10 13:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2017-04-10 17:35:42 UTC
With Index: colors;background you get the page
/text/shared/optionen/01010501.xhp
Title: Defining Graphics or Colors in the Background of Pages (Watermark)
 
It does only mention bitmap and color as background. But for Writer, Draw and Impress the new area dialog with Gradient, Pattern and Hatches is already implemented for background of pages. Only Calc uses still the old dialog. The help page needs to be adapted.

Tested in Version: 5.4.0.0.alpha0+
Build ID: 6a59352290a5d05c4236522b56124ac06cd591ad
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2017-03-31_08:37:47
Locale: de-DE (de_DE); Calc: group
Comment 1 Gabor Kelemen (allotropia) 2017-05-09 10:09:58 UTC
Correct file reference: 
http://opengrok.libreoffice.org/xref/help/source/text/shared/guide/background.xhp

I think this is a duplicate of bug #96496 though.
Comment 2 Gabor Kelemen (allotropia) 2017-05-10 13:26:56 UTC

*** This bug has been marked as a duplicate of bug 96496 ***