Bug 107079 - LOCALHELP: Index: colors;defining and saving needs update to new color tab
Summary: LOCALHELP: Index: colors;defining and saving needs update to new color tab
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.1.0
Keywords:
: 112277 116751 (view as bug list)
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2017-04-10 18:05 UTC by Regina Henschel
Modified: 2019-09-10 13:19 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2017-04-10 18:05:09 UTC
With Index: colors;defining and saving you get the page
/text/sdraw/guide/color_define.xhp
Title: Defining Custom Colors

The page needs an update to the new color tab of the Area dialog. Especially the part about the palette "Standard" is wrong. With the new implementation only the Custom Palette is editable.
The "Edit" button is now "Pick".
CMYK input fields were removed.

I have used Version: 5.4.0.0.alpha0+
Build ID: 6a59352290a5d05c4236522b56124ac06cd591ad
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2017-03-31_08:37:47
Locale: de-DE (de_DE); Calc: group
Comment 1 Adolfo Jayme 2017-09-08 04:45:13 UTC
*** Bug 112277 has been marked as a duplicate of this bug. ***
Comment 2 V Stuart Foote 2018-04-02 20:41:17 UTC
*** Bug 116751 has been marked as a duplicate of this bug. ***
Comment 3 Commit Notification 2018-04-04 16:04:43 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=9494a8065606166a5457d0e66caaaf7433fe9e12

tdf#107079 Update custom color dialogs and guide
Comment 4 Xisco Faulí 2018-05-07 11:43:19 UTC Comment hidden (obsolete)
Comment 5 Xisco Faulí 2018-06-08 11:04:44 UTC
A polite ping to Olivier Hallot:
Is this bug fixed? if so, could you please close it as RESOLVED FIXED ? Otherwise, Could you please explain what's missing?
Thanks
Comment 6 Xisco Faulí 2018-09-12 12:21:58 UTC
(In reply to Xisco Faulí from comment #5)
> A polite ping to Olivier Hallot:
> Is this bug fixed? if so, could you please close it as RESOLVED FIXED ?
> Otherwise, Could you please explain what's missing?
> Thanks

Ping ?
Comment 7 V Stuart Foote 2019-09-10 13:19:26 UTC
Still have bug 120333 open for needed documentation. But think this can be closed.