Download it now!
Bug 107109 - Tools -> Options -> LibreOffice -> View (in french Affichage) UI problems
Summary: Tools -> Options -> LibreOffice -> View (in french Affichage) UI problems
Status: RESOLVED DUPLICATE of bug 105281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-12 08:28 UTC by Maxime THEPAULT
Modified: 2017-04-12 08:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice bug UI tools view (34.68 KB, image/png)
2017-04-12 08:29 UTC, Maxime THEPAULT
Details
Ok in Spanish (4.01 KB, image/png)
2017-04-12 08:36 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxime THEPAULT 2017-04-12 08:28:08 UTC
Description:
The "View" options UI have problems with scroll list (size of icons into toolbars, side bar, etc...).

Steps to Reproduce:
1. Open Tools -> Options -> LibreOffice -> View (in french Affichage)
2. You can see 4 UI problems with scroll lists.

Actual Results:  
The scroll lists are hidden by the text.

Expected Results:
See correctly the scroll lists.


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Maxime THEPAULT 2017-04-12 08:29:28 UTC
Created attachment 132500 [details]
LibreOffice bug UI tools view
Comment 2 Xisco Faulí 2017-04-12 08:36:31 UTC
Created attachment 132501 [details]
Ok in Spanish
Comment 3 sophie 2017-04-12 08:58:11 UTC
Hi, this is a duplicate, mark as is :) Sophie

*** This bug has been marked as a duplicate of bug 105281 ***