Download it now!
Bug 107212 - Drawing Object Properties toolbar shouldnt be enabled when drawing a textbox
Summary: Drawing Object Properties toolbar shouldnt be enabled when drawing a textbox
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar Unify-Across-Apps Writer-Toolbars
  Show dependency treegraph
 
Reported: 2017-04-16 21:15 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-10-24 06:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-04-16 21:15:16 UTC
Steps:
1) Open Writer
2) Insert > Textbox or click the insert textbox button in the Standard or Drawing toolbar
3) Notice that the Formatting toolbar has changed to the Drawing Object Properties toolbar, though nothing changed in the toolbar will change the appearance of the drawn textbox
4) Once the textbox is drawn, the toolbar is switched for the Text Object toolbar

Version: 5.4.0.0.alpha0+
Build ID: 04edc5c796c1b96e5228d0c1fcf73bcf52465b66
CPU threads: 2; OS: Linux 3.19; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-04-15_03:25:45
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Xisco Faulí 2017-04-17 10:15:32 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: 7635e0c1c7f821a1081f8e3868f641ae74a172d6
CPU threads: 4; OS: Linux 4.8; UI render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 2 Yousuf Philips (jay) (retired) 2017-04-18 13:55:34 UTC
This behaviour only happens in writer and not in calc.
Comment 3 QA Administrators 2018-06-28 02:48:08 UTC Comment hidden (obsolete)
Comment 4 andreas_k 2018-10-24 06:06:56 UTC
can't reproduce with 6.2 alpha 1.