Bug 107222 - FILEOPEN FORMATTING DOCX Wrong page number position
Summary: FILEOPEN FORMATTING DOCX Wrong page number position
Status: RESOLVED DUPLICATE of bug 123622
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: Fields-Page-Number DOCX-Page
  Show dependency treegraph
 
Reported: 2017-04-17 08:43 UTC by doriano.mag
Modified: 2020-07-14 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
from MSW2010 (9.21 KB, application/pdf)
2017-04-17 08:45 UTC, doriano.mag
Details
the original file (22.14 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-04-17 08:46 UTC, doriano.mag
Details

Note You need to log in before you can comment on or make changes to this bug.
Description doriano.mag 2017-04-17 08:43:41 UTC
Description:
Writer doesn't import the correct position for page number in document originally created in MS Word. As in the pdf (from the same file, opened in MSW2010), it shoul be on right margin. In Writer the number is shown on the center. 

Steps to Reproduce:
1. Open the file example.docx.
2.
3.

Actual Results:  
The page number is centered.

Expected Results:
The page number is on right.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 doriano.mag 2017-04-17 08:45:15 UTC
Created attachment 132628 [details]
from MSW2010
Comment 2 doriano.mag 2017-04-17 08:46:09 UTC
Created attachment 132629 [details]
the original file
Comment 3 Xisco Faulí 2017-04-17 09:10:47 UTC
Confirmed in

- Version: 5.0.0.0.alpha1+
Build ID: 0db96caf0fcce09b87621c11b584a6d81cc7df86
Locale: ca-ES (ca_ES.UTF-8)

- Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

- Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 4 QA Administrators 2018-06-28 02:48:12 UTC Comment hidden (obsolete)
Comment 5 doriano.mag 2018-07-02 16:35:41 UTC
Still present in 6.0:
Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
SO: Windows 10.0
Comment 6 Justin L 2018-07-25 12:36:47 UTC
So, this is a *group* of shapes and a textbox or something, placed in the header.
Comment 7 QA Administrators 2019-07-30 03:15:28 UTC Comment hidden (obsolete)
Comment 8 doriano.mag 2019-08-06 18:46:05 UTC
Still present in 6.2:
version 6.2.5.2 (x64)
Build ID: 1ec314fa52f458adc18c4f025c545a4e8b22c159
SO: Windows 10.0;
Comment 9 NISZ LibreOffice Team 2020-07-14 11:11:32 UTC
This one started to be correctly placed to the right margin after bug #123622 was fixed.

*** This bug has been marked as a duplicate of bug 123622 ***